User Tools

Site Tools


en:not_supported_emulators

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
en:not_supported_emulators [2017/01/23 13:48]
nadenislamarre
en:not_supported_emulators [2019/08/28 21:59] (current)
lbrpdx
Line 1: Line 1:
-===== Not supported ​emulators =====+===== Supported ​emulators =====
  
-=== Why Dolphin (wii/gamecube) is not supported on my odroid ​?=== +A spreadsheet with all details on [[https://​docs.google.com/​spreadsheets/​d/​1P0rYt7VJ68hcWHdg1RXoOVDSgzN2hmO5DKbr1H869B0/​edit?usp=sharing|supported ​emulators can be found here]].
-  * current versions of Dolphin only have a x86_64 and arm8 JIT. +
-  * older versions supported arm7 (xu4 is arm7) but it is not more maintained. +
-  * dolphin requires a 2Ghz cpu (c2 is maximum 1.9 Ghz). +
-  * in other word, it could be supported, but would be an old version or too slow.+
  
-=== Why Reicast (dreamcast) is not supported on my odroid c2 ?=== +===== Unsupported emulators =====
-  * the reicast code is not yet ready for the aarch64 architecture.+
  
-=== Why Apple II is not supported on my Odroid ? ===+=== Why isn't Dolphin (wii/​gamecube) supported on my Odroid?​=== 
 +  * current versions of Dolphin only have x86_64 and arm8 JIT. 
 +  * older versions supported arm7 (xu4 is arm7) but they are no more maintained. 
 +  * Dolphin requires a 2Ghz CPU (c2 is maximum 1.9 Ghz). 
 +  * in other words, it could be supported, but through an old version, or too slow. 
 + 
 +=== Why isn't Reicast (dreamcast) supported on my Odroid c2?=== 
 +  * the Reicast code is not ready for the aarch64 architecture yet. 
 + 
 +=== Why isn't Apple II supported on my Odroid? ===
   * the Apple II emulator requires SDL (1) to work.   * the Apple II emulator requires SDL (1) to work.
-  * the SDL2 was patched to support the Odroid graphical card, SDL (1) was not. +  * the SDL v2 was patched to support the Odroid graphical card, but SDL (1) was not. 
-  * in other word, it could be supported but requires to upgrade Apple II emulator to SDL2.+  * in other words, it could be supported but requires to upgrade Apple II emulator to SDL2.
en/not_supported_emulators.txt · Last modified: 2019/08/28 21:59 by lbrpdx