User Tools

Site Tools


en:retroflag_gpicase

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
en:retroflag_gpicase [2019/08/30 07:02]
nadenislamarre
en:retroflag_gpicase [2019/09/07 00:57]
lbrpdx
Line 1: Line 1:
 === GPi case === === GPi case ===
  
-Starting with batocera.linux 5.23, the [[http://​retroflag.com/​GPi-CASE.html|Retroflag GPi case]] ​ is supported out of the box. +Starting with Batocera.linux 5.23, the [[http://​retroflag.com/​GPi-CASE.html|Retroflag GPi case]] ​ is supported out of the box.
- +
-  While the 5.23 version is not yet out, you can find a stable pre-image available here : +
-  https://​batocera-linux.xorhub.com/​upgrades/​rpi1/​gpicase/​batocera-5.23-rpi1-20190620.img.gz +
-  Once installed, you should not use the upgrade feature until 5.23 is out, because batocera.linux +
-  upgrade behavior is to move to the last official stable, in other words, it will downgrade your system to 5.22 +
-  which will break the GPi case suuport+
  
 === Installation === === Installation ===
en/retroflag_gpicase.txt · Last modified: 2019/09/07 00:57 by lbrpdx